Urgent Warning!


Urgent Warning!

If you are using Internet Explorer 6, upgrade immediately to a newer version.

Internet Explorer 6 uses a cryptography protocol called SSL 3.0, which has just been found to be vulnerable to attacks trying to intercept  payment and cardholder data.

Merchant Warehouse will require to disable SSL 3.0 on or before December 1st.

To disable SSL 3.0, follow the instructions provided by this link:
http://merchantwarehouse.com/sites/merchantwarehouse.com/files/poodle-security-IE6-instructions.pdf

You should also read this blog post from Merchant Warehouse:
http://merchantwarehouse.com/what-you-need-to-know-about-the-poodle-security-vulnerability

Support for Internet Explorer 6 has been discontinued by Microsoft. That means that it is not receiving security updates.
If you continue to use Internet Explorer 6 you may not pass your upcoming PCI security audit.

If you are using Internet Explorer 6, upgrade to a newer version immediately!

Thanks.

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s